Home forum Help Search Login Register

Site Sections

User Info

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 14, 2021, 02:56:58 PM

Login with username, password and session length

Recent Topics

Site Tips

If you want to keep in touch with all Midnight news, subscribe to our News Forum, then every time a news item is posted you will be notified!
Poll
Question: Do you have to reload/refresh Ats for it to load the first time?
Yes, it is annoying, I just have to wait it to load after relading it a few times. - 1 (5%)
No, it works perfectly fine and fast for me. - 14 (70%)
It is random, at times it works fine and at others I have to reload. - 5 (25%)
Total Voters: 20

Pages: [1]
Reply Send this topic Print
Author Topic: User Feedback (everyone vote please): Site Loading  (Read 11688 times)
0 Members and 1 Guest are viewing this topic.
Nifelhein
Administrator
*****

Spell Energy / Taint +22/-0
Gender: Male
Posts: 2,118


Whisper's Will


« on: April 24, 2007, 02:07:18 PM »
Reply with quote

So, I always have this issue where I have to hit refresh once or twice to get the site to load properly, it is rare the day i can load it at the first time. Since someone reported the same issue at the SMF support forums and I, as well as others, think this is a server issue I wanted to check if you do have this or not.

No need to reply to the thread, so lurkers can vote as well. Wink
Logged

"We cannot live only for ourselves. A thousand fibers connect us with our fellow men; and among those fibers, as sympathetic threads, our actions run as causes, and they come back to us as effects."
 - Attributed to Herman Melville.
smeagol
Bane of Legates
****

Spell Energy / Taint +9/-2
Gender: Male
Posts: 635


Hiding from Shadow


« Reply #1 on: April 24, 2007, 02:52:03 PM »
Reply with quote

Nif,

Most often it works best on my mac mini. Sometimes, strangely, it won't load properly though.

I long ago gave up trying to understand such things. Internet is for me the realm of irrationality Smiley
Logged

"Il n'est pas besoin d'espérer pour entreprendre ni de réussir pour persévérer" - Devise de la famille d'Orange
arnon
Avatar of the Witch Queen
*****

Spell Energy / Taint +8/-4
Gender: Male
Posts: 1,600



« Reply #2 on: April 24, 2007, 03:04:14 PM »
Reply with quote

No problem for me, but (far as my understanding of technical things is) it might also be browser problem.
Logged
Song_of_Shadow
Lightbearer
*

Spell Energy / Taint +0/-0
Posts: 68



« Reply #3 on: April 24, 2007, 04:03:31 PM »
Reply with quote

FYI,
everything works fine for me.
ShuttlePC/Ubuntu Feisty/Firefox
Logged
Nifelhein
Administrator
*****

Spell Energy / Taint +22/-0
Gender: Male
Posts: 2,118


Whisper's Will


« Reply #4 on: April 24, 2007, 04:26:11 PM »
Reply with quote

I use two browsers when I test things, IE7 and Firefox 2.something and both of them have had the same thing since a few months after the new site launched, at first it was rare but then it became the norm. As of now I am unable to access the site at all, and this might just be a dns issue I expect to have solved int he next day or two.

I am using a proxy to get here, by the way. Wink

Would you guys mind saying where you are posting from (country only is fine).
Logged
Dirigible
Administrator
*****

Spell Energy / Taint +13/-5
Gender: Male
Posts: 536


Oh, the humanity!


« Reply #5 on: April 24, 2007, 04:53:46 PM »
Reply with quote

Recently, it's actually been OK for me. A while ago it was slow and jerky... but it seems you've inherited my problem now Wink
Logged
Nifelhein
Administrator
*****

Spell Energy / Taint +22/-0
Gender: Male
Posts: 2,118


Whisper's Will


« Reply #6 on: April 24, 2007, 05:13:29 PM »
Reply with quote

The issue I face and some seem to face now and then is what I think is tied to the server, the recent issue i am facing I am certain is an issue with my ISP, specifically the DNS, for yesterday AtS domain name expired, I expect in a few days I will not need to use a proxy any more, just my usual "refresh until it shows up" problem.
Logged
Albert
Insurgent Commander
***

Spell Energy / Taint +7/-2
Gender: Male
Posts: 433


From the north


« Reply #7 on: April 25, 2007, 08:18:36 AM »
Reply with quote

I don't have that problem, neither at home (where most of the front page is cached anyway), nor at school, both places with windows/firefox(1.5 I think).
The page seems sluggish when I try to post sometimes however, but not enough to be annoying.

Edit: And I post from Norway, if you didn't already know.
« Last Edit: April 25, 2007, 09:30:53 AM by Albert » Logged

"You ever get the feeling that the universe is a vast, impersonal emptiness that exists only to hurt you?"
"Yes, it's how we know the DM is doing his job."
- 8 Bit Theatre
kimco
Insurgent Spy
**

Spell Energy / Taint +0/-0
Gender: Male
Posts: 108


« Reply #8 on: April 25, 2007, 09:17:54 AM »
Reply with quote

My first response was "Works perfect for me" but oddly enough I was having to refresh yesterday.

lol, funny enough after clicking the "Post" button, I got a blank white page. Smiley
« Last Edit: April 25, 2007, 09:20:55 AM by kimco » Logged
Radovarl
Insurgent Spy
**

Spell Energy / Taint +0/-0
Gender: Male
Posts: 107


« Reply #9 on: April 25, 2007, 07:30:31 PM »
Reply with quote

I've never noticed a problem, not even once.  East Coast of the US.
Logged

I am currently reading:
Destiny and Shadow by FFG
It is by caffeine alone I set my mind in motion.
By the Beans of Java my thoughts acquire speed, my teeth acquire stain, my hands acquire shaking, the shaking becomes a warning. It is by caffeine alone I set my mind in motion.
Pheros
Avatar of the Witch Queen
*****

Spell Energy / Taint +6/-2
Gender: Male
Posts: 1,504



WWW
« Reply #10 on: April 25, 2007, 10:08:44 PM »
Reply with quote

Used to have problems, but haven't in a while.

Might just be a flooded router somewhere along the path from AtS to you?

Joe, Hawaii
Logged

1.6180339887...
Dunkin stats
Song_of_Shadow
Lightbearer
*

Spell Energy / Taint +0/-0
Posts: 68



« Reply #11 on: April 26, 2007, 05:12:32 PM »
Reply with quote

Upper-Midwest, USA
Logged
LTJ
Heepa-Heepa


Spell Energy / Taint +0/-0
Posts: 14


« Reply #12 on: April 28, 2007, 03:00:56 PM »
Reply with quote

No probs for me, can be slow on my phone using Opera Mini, but i think that is more to do with the crapness of 3G, and it's struggle with data, rather than any fault of this site to load.

Although, for some reason (although Opera has allowed me to log in to other websites I have membership too) the site won't allow me to log in. Ah well  Sad At least I can get can view the pages!

Oh, and Nottingham, England.                              UPDATE! Can now log in on my phone as well, and for some reason beyond my ken, has speeded up to.
« Last Edit: April 29, 2007, 06:09:53 AM by LTJ » Logged
Exile
Bane of Legates
****

Spell Energy / Taint +6/-0
Posts: 933



WWW
« Reply #13 on: May 10, 2007, 10:13:27 PM »
Reply with quote

Very belatedly noticing this - seems fine for me.  Also in the UK.
Logged

Ex infernis, spes
Amethyst's Combat Stats
Nifelhein
Administrator
*****

Spell Energy / Taint +22/-0
Gender: Male
Posts: 2,118


Whisper's Will


« Reply #14 on: May 11, 2007, 08:37:35 AM »
Reply with quote

Yeah, the site has a "light viewing" for those using wap and the like, anyone can use it for the forums (though the frontpage is messy since only the news items show upl) by placing a ;wap at the end of the url (it seems the frontpage uses a &wap instead though).
Logged
Pages: [1]
Reply Send this topic Print
Against the Shadow  |  Forum  |  General  |  Meta  |  Topic: User Feedback (everyone vote please): Site Loading
Jump to:  

+ Quick Reply
With a Quick-Reply you can use bulletin board code and smileys as you would in a normal post, but much more conveniently.

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
AtS Dark Mercury design by Nifelhein, based on the Mercury theme by Bloc
Valid XHTML 1.0! Valid CSS!
Page created in 0.107 seconds with 31 queries.
TinyPortal © 2005-2011