Home forum Help Search Login Register

Site Sections

User Info

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 06, 2021, 11:36:13 AM

Login with username, password and session length

Recent Topics

Site Tips

Threads are marked read only when you open them, if you leave the site and come back later they will still be marked as new, so there is no need to read all threads at once.
Pages: [1]
Reply Send this topic Print
Author Topic: "New" PM's, won't unmark as read! Even after delete...  (Read 3924 times)
0 Members and 1 Guest are viewing this topic.
PhadeOut
Insurgent Spy
**

Spell Energy / Taint +0/-1
Gender: Male
Posts: 229



« on: December 28, 2006, 04:11:41 PM »
Reply with quote

Ok, so, I've had a "new" PM forever now... I got a PM and it's always telling me (and showing me on the side bar) that I have a 1 new message.  I tried marking it as read, that didn't work.  I even deleted it.  That didn't work either.  Even tried logging in on a different PC, no change.  Different Browser, no change.

Can someone fix this for me?  Thanx.
Logged

Phadeout

"We are gonna need total luck this time! ...Don't worry, luck is one of my skills."
"Yes, that is my name in the M2E playtest credits..."
Nifelhein
Administrator
*****

Spell Energy / Taint +22/-0
Gender: Male
Posts: 2,118


Whisper's Will


« Reply #1 on: December 30, 2006, 05:30:07 PM »
Reply with quote

Hmm... there is a reason they are said as being Private, I can't see them by any means for me things have worked fine, try replying to the Pm and see how it works, if it does not change contact me again, i will have to check further into this then.

And try using the New: 1 link to see it it changes anything as well.
Logged

"We cannot live only for ourselves. A thousand fibers connect us with our fellow men; and among those fibers, as sympathetic threads, our actions run as causes, and they come back to us as effects."
 - Attributed to Herman Melville.
PhadeOut
Insurgent Spy
**

Spell Energy / Taint +0/-1
Gender: Male
Posts: 229



« Reply #2 on: January 02, 2007, 11:55:04 AM »
Reply with quote

I think the problem is gone is now... Seems to have fixed itself after I received your last PM.  Must have been a flag not being reset somewhere, the new PM must have reset things properly.

Thanx
Logged
Nifelhein
Administrator
*****

Spell Energy / Taint +22/-0
Gender: Male
Posts: 2,118


Whisper's Will


« Reply #3 on: January 02, 2007, 12:20:08 PM »
Reply with quote

Well, glad to have it fixed then, it must have been some wrong syntx in the forum or odd behaviour under a specifc circumstance then. If anything like this happens again, let me know. Wink
Logged
Pages: [1]
Reply Send this topic Print
Against the Shadow  |  Forum  |  General  |  Meta  |  Topic: "New" PM's, won't unmark as read! Even after delete...
Jump to:  

+ Quick Reply
With a Quick-Reply you can use bulletin board code and smileys as you would in a normal post, but much more conveniently.

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
AtS Dark Mercury design by Nifelhein, based on the Mercury theme by Bloc
Valid XHTML 1.0! Valid CSS!
Page created in 0.108 seconds with 28 queries.
TinyPortal © 2005-2011